Is there a way to adjust the VSS snapshot timeout to a longer period?

Timeout taking VSS snapshot of 'App-02'.
The transfer failed: 'Timeout taking VSS snapshot of 'App-02'.'

_______________

I have started the VSS service and changed it to automatic. Seems to have helped but not resolved the priooblem.

Is there a way to adjust the timeout to a longer period?

Parents
  • Hi esalmonsen,

    You can increase the VSS timeout period by adjusting the registry keys for VSS on that particular machine. The location for this registry change can be found here:

    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\VSS\Settings

    Under this directory, you can create a value labeled IdleTimeout and set type to DWORD, then input the timeout period between 1 and FFFFFFFF, but it is recommended to keep this value between 1 -180 seconds.

    Windows Server 2003 and Windows XP do not support this registry key.

    Here is the direct link to the Quest KB article that discusses changing the timeout period: support.quest.com/.../136990
Reply
  • Hi esalmonsen,

    You can increase the VSS timeout period by adjusting the registry keys for VSS on that particular machine. The location for this registry change can be found here:

    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\VSS\Settings

    Under this directory, you can create a value labeled IdleTimeout and set type to DWORD, then input the timeout period between 1 and FFFFFFFF, but it is recommended to keep this value between 1 -180 seconds.

    Windows Server 2003 and Windows XP do not support this registry key.

    Here is the direct link to the Quest KB article that discusses changing the timeout period: support.quest.com/.../136990
Children
No Data