This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

vRanger 7.6.4 - Setup VSS Config for Exchange cluster -

I'm running the latest vRanger backup and was working to get VSS snapshots through the "Configure VSS Tools" on an Exchange 2013 cluster, however I get a timeout message stating "Path '\\\c$' could not be found."


This seems to happen on any of my Exchange 2007 or 2013 clusters.   Any thoughts?

I did verify that the Ex2007 servers have a 169.x.x.x address (assuming it was there for a reason), despite there's no vNIC for it.
I looked at the Ex2013 hosts, but they do not have a 169.x.x.x address.
I tried fooling vRanger by putting the host and correct iP address in the local hosts file, but that did not fix it. 

Is there a way to tell vRanger to pull the host's ip addressed based on its DNS (A) record?



  • IP of 169.254.x.x should ring some bells.
  • I know that the IP is non-routable, but it's not the primary IP for the VM. The primary IP is indeed routable, but for some reason, vRanger wants to talk to the 169.x address.
  • Ranger heavily (sometimes unexpectedly) relies on name resolution. Probably one of the parameters is defined as a hostname/FQDN and that is resolved into IP of the secondary NIC.
    Ping hostname/FQDN on both Exchange hosts and Ranger itself. Probably latter will show 169.254.x.x
    Exchange cluster can add up to the issue as an extra factor. Sorry I am not very familiar with that.
  • When I nslookup the hostname, it only comes back with the routable IP address. As I said, I tried hard coding the IP for the hostname in the local hosts file on the vRanger server, but that did not seem to make a difference.

    I'm at a loss. I expect this may end up being a call to support....?