Looses network connection


We just bought a CS407E, we wanted to use it for backing up virtual servers from an ESX environment(Vranger). But after our backup solution has been running for between 10-20 minutes, the server looses connection to the NAS server!? I tried to have a ping running meanwhile doing the backup, and when the connection is reset I loose 5-10 packets from my ping, before it starts responding again.
Then I tried to just do a normal file copy, from a server in the same location. So i copied about 8gigs on to it. After about 3gigs, the connection was reset again!
I've also tried to enable jumbo frames, but without luck.
I running with the latest firmware (DSM 2.0-0731) on, I've not enabled anything else but filesharing on it. The 4 1tb disks is supported by Synology.

  • Hello Barry, 

    I think you found your problem with the NAS. If you lose ping to it, even if it is 5 o 8 packets, that's not good for a local backup. I have heard about customers having to roll back to previous firmware versions on the Synology, but from the vRanger perspective, we mustn't lose connection to the NAS. 

    I would advise checking your network first, try to put yourself on the same switch as the NAS and check if you keep losing connection to it. If so, it may be wise to open a support case with the vendor to check if this is a hardware failure or a software issue.