vRanger not authenticating

vRanger will not take the service account credentials. I get "The credentials supplied can not be successfully validated" as an error. I am sure the credentials are correct, I have deleted and remade the user account multiple times and made sure I set the password correctly. I have even rebuilt the vm to try to get it to work but I've had no success. We are running Windows Server 2016, and this vm is not on a domain. I have also tried using other accounts, even the local administrator and still get the same error. 

  • Hello Nicholas, 

    Is this issue ocurring when you try to install vRanger and it doesn't let you get past the credentials window? If so, can you please check if the vRanger installer is blocked? Right-click the installer and go into the properties of the installer. If it is already blocked by Windows, it will give you the options to unblock it there. In some cases, you will have to do it with Powershell as it doesn't let you unblock it from there. 

    If this doesn't help, can you try disabling UAC temporarily to verify it is not blocking it?