Read BEFORE ARS WI upgrade to ARS 6.8!

Our team found the issue related to Add-on Manager: if you have any add-on installed in your environment that contains WI customization, such add-on can remove default XML namespaces from WI customization. As a result you won't be able to upgrade ARS WI to 6.8.

 

We have already published KB article that resolves this issue. It contains diagnostic script and explanation steps how to use it.

 

IMPORTANT! This diagmostic script must be run BEFORE ARS WI upgrade.

 

It only reveals whether you have problems with customization or not. And if you have, you must perform several steps to fix customization. After that you can upgrade ARS WI to 6.8.

Anonymous