Welcome to our forums

To help our user community locate and post topics about their primary interest, we organize our community forum by product user communities. Click here to see a full listing of forums.

    • 03 Aug 2018 at 07:43 AM
    • Last post by t kunz on 10 Aug 2018 at 03:42 PM
    • Scanned DIN A4 Document is stripped to DIN A5 on the RDP-Server

      0

      Hi,

      I have several licenses of RemoteScan Enterprise running on Windows 7 and Windows 10. All working well.

      A few days ago. I installed a new Canon DR-C225 scanner on an Windows 7 workstation, tested local scanning successfully and then switched the RemoteScan...

      • RemoteScan
      • 509 views
      • 2 replies
    • 16 Sep 2009 at 03:00 PM
    • Last post by TannaLDietrich on 06 Jul 2018 at 05:00 PM
    • Remote Scan Client Not working for one user

      0 I cannot get remote scan client to work for one user. All other users work fine. I have given this user full access to the twain_32 directory, twain.dll, twain_32.dll, twunk_16.exe, and twunk_32.exe. I have made this user a domain admin, turned off the...
      • RemoteScan
      • 6689 views
      • 16 replies
    • 25 Oct 2011 at 12:16 PM
    • Last post by Karen.Rice on 14 Jun 2018 at 04:25 PM
    • Scanners/Smart Card working via Citrix on Win Server 2008 R2

      0 Greetings Folks,
      we have several Windows Server 2008 R2 servers that deploy programs via Citrix Xenapps. Does anyone know any solutions/products that is compatible (via Citrix ) with the following scanners (in particularly Scansnap S1500, Scansnap s510...
      • RemoteScan
      • 2209 views
      • 2 replies
    • 25 Oct 2011 at 12:18 PM
    • Last post by Karen.Rice on 14 Jun 2018 at 03:52 PM
    • Scanners not working via Citrix/Xenapps/Win Server 2008 R2

      0 Greetings Folks,
      we have several Windows Server 2008 R2 servers that deploy programs via Citrix Xenapps. Does anyone know any solutions/products that is compatible (via Citrix ) with the following scanners (in particularly Scansnap S1500, Scansnap s510...
      • RemoteScan
      • 2228 views
      • 2 replies
    • 20 Oct 2010 at 07:16 PM
    • Last post by Karen.Rice on 14 Jun 2018 at 03:43 PM
    • Fujitsu ScanSnap S1300

      0 Windows 7 64 bit OS
      Latest Remote Scan software installed
      Windows recognizes and I can scan paper/cards no problem in Windows via the software that came with this unit

      Remote scan gives me an error: No Devices Found. Please make sure your Scanner/Camera...
      • RemoteScan
      • 3249 views
      • 6 replies
    • 19 Aug 2010 at 02:42 AM
    • Last post by Karen.Rice on 14 Jun 2018 at 03:36 PM
    • fujitsu scansnap/wyse xpe/xenapp 5

      0 we are trying to use remote scan with the fujitsu scansnap s1500. we are trying to use it with xp embedded wyse thin clients and citrix xenapp 5 servers. the RS server software is on the thin client, and the RS client software is installed on the xenapp...
      • RemoteScan
      • 2756 views
      • 2 replies
    • 21 Oct 2005 at 11:49 PM
    • Last post by cfaulhab-2015 on 24 Apr 2018 at 04:04 PM
    • Socket Listening Error

      0 I had a Visioneer scanner loading and functioning properly, but have changed to an HP ScanJet. I have tried two different models, 4670 and 5470c, and verified that I have the latest TWAIN drivers. The XPe device can see the scanner, but RemoteScan gives...
      • RemoteScan
      • 3464 views
      • 6 replies
    • 09 Aug 2007 at 05:05 AM
    • Last post by robert0308 on 02 Apr 2018 at 09:53 AM
    • hp laserjet 2840 need dot4scan.sys

      0 i'm running windows xp and i have installed the hp lasejet 2840 printer, but for some reason i'm unable to scan anything to my computer and it saids that i'm missing the file Dot4Scan.sys what should i do???
      • RemoteScan
      • 1892 views
      • 2 replies
    • 11 Nov 2008 at 09:08 PM
    • Last post by robert0308 on 24 Feb 2018 at 01:08 PM
    • No scanner showing on client

      0 I have an install where the client and server were working fine. The computer with scanner got a virus and the person removing it installed Symantec EndPoint. Now the client (without scanner) will not detect a scanner.

      It was working fine nothing has...
      • RemoteScan
      • 9373 views
      • 17 replies
    • 08 Feb 2018 at 01:38 PM
    • Last post by cfaulhab-2015 on 19 Feb 2018 at 06:36 PM
    • Epson 10000XL scanner

      0

      Having an issue after a service call that now all images scanned are showing ghosting. Any suggestions I can do myself, still waiting from call from service?

      • RemoteScan
      • 2590 views
      • 5 replies
    • 12 Aug 2011 at 05:19 PM
    • Last post by israrhameed on 09 Dec 2017 at 09:29 AM
    • Epson CX5600 with Print Server

      0 Good morning.
      My installation is a multifunction Epson CX5600 connected to a D-Link Print Server with 5 users (via WIFI) using XP operating system and Win7 Starter.
      All users need to share the function 'Scan'.
      The product RemoteScan LAN is appropriate...
      • RemoteScan
      • 4248 views
      • 2 replies