Report scheduling failing

I have a report schedule that runs, attaches the report and emails it.

when i add another email address, the schedule runs but the report no longer attaches to the email. Thoughts?

  • Hi Trent,
    I am not sure why you are having that issue. I just did a few tests in my lab with recipients on the same To: line and did have any issues. I tried separating them with semi colon, comma and I even tried a space and all worked fine on email with attachments (received by both). I am wondering if the send limit is getting in the way. The default is 1 Mb and maybe by sending them to two recipients the size is exceeded (just guessing). Maybe increase the send size (just a guess). I tested with ER 3.2.1 H1. What version are you seeing this issue with?


  • I am using version 3.2. I have other schedules that have worked for months that are failing now too. but this was the first one i was working on. I will try increasing the size limit, if i can figure out where that setting is at.

  • That seems strange if it has been working for a while. Does it still work when you remove the second address? The setting for the size is in the email configuration. You can access via the schedule or thru the RM configuration.

  • ok, increased the size. The email came thru without the attachment. I took 1 name off the email list (so now only mine) and the report attached (233kb big)

  • I am looking at the ER 3.2 version to see if I can find anything. I need to install 3.2 in my lab as I am testing with the latest and a future build so I may be a while or early tomorrow with what I found.

  • Hi Trent,

    I got ER installed and a schedule set up. I attached three reports to the schedule and manually ran it. I got the email in my work email and to an email account in my lab, without any issues with three attachments on either email. I let the schedule execute and again things worked as expected. Both email recipients got the email and the attachments. I am not sure why you are having an issue. I doesn't seem to be a size issue. Maybe it has something to do with the additional email you are using. It is a mail enabled user? Are you sending the email to a mail enable folder or a public folder? I am just throwing some things out there. At this point I would recommend that you open a support case as they may be able to help you better that I can via emails.

  • some emails go to a distribution group, the one i am currently working on goes to an individual. i can run the report manually and email him the report. I can forward him the report if i am the only recipient. But as soon as i add him to the schedule, the email notification happens but the report will not attach to the email