Netvault 13 full backup progress column shows larger amounts of data than whats on disk

Hey There,

After upgrading to Netvault 13.0.2 it seems that the progress column of active jobs is consistently reporting incorrect sizes for active full backup jobs. It shows a significantly larger amount of data being backed up in the progress column of the Job Status page than what is actually on disk.

For example.

The total data on disk is 20TB in size. The full backup job for this 20TB of data should only ever back up 20TB. What's actually happening is the job overshoots the 20TB in progress and continues for another 5, 10, 15TB sometimes more.

Once the job is finished the size will then readjust back down closer to the original on-disk size (20TB). 

Any idea what might be going on here and how can we stop this from happening? It really makes it difficult to know exactly when a job will finish as you can never tell how much it had left after it's already past the on-disk size.

Does using the stop/restart functions on jobs cause this type of behavior to occur?

  • Hi  

    I would recommend opening a Service Request with Quest Support for in depth analysis, but one thing I can mention here is that stop/start function will do the following

    stop will index everything backed up so far so whenever you restart the job it will grab what has being done and resume like an incremental. 

  • Okay I understand the stop/restart process but it still doesn't explain what's happening in the following scenario:

    On-disk data for a particular job is 62TB in total size. The active-backup job of this data is currently over 111TB and climbing. This job has never been stopped or restarted.

    We have triple-checked the selection set to make sure that it is accurate with whats on disk and tried multiple browsers to rule out any weirdness with the progress bar and browser.

    What is going on here? How is it possible for this to happen? 

    We have a support ticket open with Netvault support regarding this was just wondering if anyone else had any insight in this forum.

  • Unfortunately it is a known bug.  Support advised me that they are looking at improving it in a later version.

Reply Children
No Data