Sltrace file

I am trying to get a report from DA which reflects the last time stamp for the SLTrace file. Can I generate a report on this or is the information stored in a table.

Thanks

  • The time stamps in an SLTrace are only in the HTML file and not included in Data Collection\Reporting. What are you trying to report on maybe there is another way we can get you the information you are looking for?
  • In reply to Christopher B:

    It appears DA is only running on some computers. We would like to get a report of all computers and the last time DA was ran. The only way I know is to look at the time stamp of the SLTrace file. Is there a way to gather this information?
  • In reply to Christopher B:

    It appears DA is only running on some computers.  We would like to get a report of all computers and the last time DA was ran.  The only way I know is to look at the time stamp of the SLTrace file.  Is there a way to gather this information?

  • In reply to jhayes:

    you have an interesting dilemma - trying to use Desktop Authority to figure out where Desktop Authority is not working correctly.

    your request for all computers and the last time DA was run depends on what you mean by "DA was run" - you can use DA reporting to get a list of all computers in the database and the last time they reported a heartbeat, or the last time they reported a login (and who logged in.) But if the computer has never installed DA or reported in to the database it won't be on the list. In that case you would have to run a discovery in a 3rd party tool to get a list of all devices that are online and compare that list to the desktop authority report. You could also write a script that goes out to each computer in an OU and pulls the file-creation date from all the SLTRACE files in the user folders but that would be a bit of work ;-)

    But lets step back and look at this from a bit higher up. Are these computers in Active Directory? Do you have a GPO that pushes the DA agent to all of them? Pick a computer that you know is not working correctly on and do a policy modeling on it. Or open a admin window and type: gpresult /scope:computer /r
    and verify it says the GPO is supposed to be installing the agent.

    When you say it is only "running on some computers" does that mean it fails to install properly when a person logs in or its installed and when they log in it is not running. Many times when people report DA not running its because they failed to put in SLTRACE into the logon script field of the user.

    I hope that helps more than it befuddles. Post some more details and hopefully someone will be able to help!