Clarification on Support for JBOSS EAP 7.0

Hello , 

 

We have all-in-one appliance APM with 5.9.10 and FMS with 5.7.5.3 version. We have installed Jave EE verion 5.9.8 (which is compatible with FMS 5.7.5.3) 

 

We would like to know if guys can help to understand if JBOSS EAP 7 with JDK 1.8 is compatible with above numbers. We could integrate the above with JBOSS. The documentation is not very clear

 

Hence posted on this forums. 

  • Hello Chandrasekhar,

    Support for JBoss EAP 7.0 is added on the JavaEE Cartridge version 5.9.10 .
    Defect ID: FAPM-1078

    JDK1.8 upgrade issues are fixed in JavaEE Cartridge 5.9.8.1 or later. DefectID:FAPM-1122

    Please let us know if you have any questions.

     

    Thanks,

    Sangeetha