Reuse Policy does seem to be working

Hi,

We are experiencing an issue where it doesn't seem to be reusing virtual tapes that have expired. If we run the report Media General, and look at the Media Expiry Date, there are several VT's that have expired (oldest being an expiry date of 17th Jan 2017). If we explore the media there is only one saveset on the tape (written 30th Dec 2016). However the Reuse Policy option is set to "Don't Reuse", and without manually adjusting settings it isn't automatically taking these expired tapes. I have checked the Backup Life job settings and the options are: Backup Life - Don't Discard based on Full Backup Count and Discard After 18 Days.

As a test: I manually blanked a VT, labelled the VT and the Reuse Policy was still set to "Don't Reuse". I made the VT reusable, blanked it and labelled it manually; the "Don't Reuse" option was set again.

We have recently updated to v11.2.0.15 and it seems to have started around that time.

Please could you advise if there is another setting somewhere, probably on the actual media itself (as the Don't Reuse gets set even without running a job)?

Thanks

Gary

  • oops just noticed the title is wrong. Should read "Reuse Policy doesn't seem to be working".

    Thinking about it, we are wondering if our procedures are wrong. We manually blank the VT's when it has run out of slots (only just started doing this since Christmas), and leaving them blank. Should we manually format, label and then mark the VT as reusable?
  • In reply to marcp:

    Technical support have informed us that since our previous version (NV 10.0.5) there has been a change that creates a dependency when a duplicate secondary copy is created. You can see the dependency when you "Examine Saveset" and click "Media List".


    In "Advanced Backup Options" - "Backup Life": there is an option "Force Expiry". This ignores the link between the dependencies and allows the virtual tapes expiry date to be used.


    We had essentially set the tapes to not expire (another issue: if the expiry is set to 999 months it shows the expiry date 01/01/1970), and because the job created a duplicate seconday to these tapes it was preventing the virtual tapes be used even though they had expired.

    We have ticked the Force Expiry option and are currently testing.