MQ Agent with TLS1.2

Hello.

Is there any MQ Agent  version with support TLS1.2?

Now we use MQ Agent 5.5.5.9.

This version use Cipher TLS_RSA_WITH_AES_256_CBC_SHA(MQ 7.0.1.6+). This is not TLS1.2.

Thanks.

Parents
  • Hello,

    the MQ Agent was under limited support since 2017 and the latest release was 2015 - as far a s I can see.

    So I'm afraid that there is no version supporting TLS 1.2. I looked at the latest available Installation Guide and I found these supported:

    DES_SHA_EXPORT
    NULL_MD5
    NULL_SHA
    RC4_MD5_EXPORT 
    RC4_MD5_US 
    RC4_SHA_US
    TLS_RSA_WITH_AES_256_CBC_SHA (MQ 7.0.1.6+)
    TRIPLE_DES_SHA_US

    Please be aware that the MQ agent that the limited support ended April this year.

    Does that answer your question?

    Kind Regards

    Nicola

Reply Children
No Data