Migration Manager for Active Directory

Powershell Command New-RumProcessingTask Issue

Hi All,

Using MM for AD 8.14


I might be missing something here, but when I am trying to use New-RumProcessingTask  with the -processingmode switch set to reassign or copy, it doesn't actually enable the "leave source accounts permissions" check box on task.

If I run the command 

New-RumProcessingTask -Collection (Get-RumCollection "06-Done from 02") -Computer (Get-RumComputer -Name foo.domain.com) -Description "Automated Processing" -ProcessingMode Copy -Process LocalGroupMembership,UserRights,ServiceAccounts,LocalProfiles,RoamingProfiles,Registry,FileSystem,Shares,Printers,COMPlus,DCOM
        

If I create the task manually and then export the task to file, the ini file shows Clone=Yes. If do it via powershell using the processingmode switch of Reassign or Copy, I get Clone=No.

I can't see to find away to ensure that the automated powershell task has "Reassign local group membership, user rights and object permissions to target users" and "Leave source accounts' permissions" enabled.

Thanks in advance

Steve