Welcome to our forums

To help our user community locate and post topics about their primary interest, we organize our community forum by product user communities. Click here to see a full listing of forums.

    • 13 Dec 2018 at 01:50 PM
    • Last post by David.Cummings on 13 Dec 2018 at 02:46 PM
    • Archive Manager Configuration Guidance

      0

      Is there a reference document or KB article that explains all past and present configuration settings?

      We have been running the product since version 3.6 I think, now running 5.3.

      We seem to have a number of entries in the configuration that do seem to no...

      • Archive Manager
      • 737 views
      • 1 reply
    • 28 Sep 2016 at 09:47 AM
    • Last post by David.Cummings on 13 Dec 2018 at 02:44 PM
    • Moving Archive Manager to New Server

      0

      We are currently running Archive Manager (5.3) on a Windows Server 200R2 instance, and are considering a move to a 2012R2 server.

      The current server has all the services, the attachment store and the website as well as SQL server installed on it.

      We have...

      • Archive Manager
      • 6507 views
      • 6 replies
    • 04 Sep 2018 at 11:08 PM
    • Last post by perrya on 15 Oct 2018 at 04:06 AM
    • Upgrading from 5.3 to 5.5 - any experiences?

      0

      hi All,

      I'm about to upgrade from 5.3 to 5.5. The server is backed up and the instructions look straight forward enough. I'm just wondering if anyone has done this and how smoothly did it go?

      Also is there a way of just backing up the configuration...

      • Archive Manager
      • 2324 views
      • 6 replies
    • 14 Aug 2018 at 11:56 PM
    • Last post by doug watson on 10 Oct 2018 at 10:08 AM
    • Move Archive Manager to 2016 Core Server

      +1

      Hello,

      Im in the process of updating our older server architecture and our AM 5.3 server is on a 2008 R2 machine that needs to die.

      Im wanting to migrate the data onto a new Windows Server Core (1803) installation, utilising AM 5.4.

      All servers are virtual...

      • Archive Manager
      • 2328 views
      • 7 replies
    • 15 Jun 2018 at 12:13 PM
    • Last post by Freddy.Rodriguez on 19 Jun 2018 at 09:33 PM
    • ArchiveManager 5.4 data loader can't keep up

      0

      Is there any way to speed up processing of email?  Things worked great with the old MAPI connector.  Now that Microsoft no longer supports it, Quest Support had me install the full version of Outlook on and its using real Outlook engine I guess to scrape...

      • Archive Manager
      • 2428 views
      • 3 replies
    • 08 Jun 2018 at 08:17 PM
    • Last post by John Allan Canning on 11 Jun 2018 at 01:33 PM
    • Delete Policy configured on Archive Manager never starts

      0

      I had installed Archive Manager 5.1.2.75 and works fine, but in the Drive E where it is all information about Archive Exports Data, Logs, etc...is almost full...so I trying to configure into Retention Policies one Delete Policy where delete all information...

      • Archive Manager
      • 1995 views
      • 1 reply
    • 17 May 2018 at 01:40 AM
    • Last post by David.Cummings on 17 May 2018 at 03:06 PM
    • Some gaps in our archive

      0

      The history of the use of Archive Manager in my workplace is quite spotty. We initially purchased and installed it MANY years ago. Because I work in local government, making management decisions can be difficult and time consuming (.....I'm trying to diplomatically...

      • Archive Manager
      • 2181 views
      • 1 reply
    • 06 Mar 2018 at 12:00 AM
    • Last post by David.Cummings on 08 Mar 2018 at 03:29 PM
    • SQL Server Cumulative Updates

      0

      Hi All,

       

      We have Archie Manager 5.3 running on SQL Server 2014 SP2.  The release notes for the software don't mention anything specifically for the Cumulative Updates to the database server, will we run into any problems we if apply CU9 to this server...

      • Archive Manager
      • 2530 views
      • 1 reply
    • 07 Mar 2018 at 02:09 AM
    • Last post by David.Cummings on 08 Mar 2018 at 03:15 PM
    • Reset archivemgr_esm service account password?

      0

      Hi,

      One more question from me (busy month!)

      We may need to reset the password for our Archivemgr_esm service account.  What considerations are there in this case?  Obviously I'll need to enter the new password into the service account credentials (And I...

      • Archive Manager
      • 2590 views
      • 1 reply
    • 26 Feb 2018 at 10:20 PM
    • Last post by myles.toomey on 07 Mar 2018 at 02:01 AM
    • Archive Manager 5.4 search fails with error

      +1

      Hi, A few of our staff here get the following error on attempting a search in AM 5.4

      [500] Internal Server Error: There is already an object named 'PK_#FromEA_emailAddressID' in the database. Could not create constraint or index. See previous errors...

      • Archive Manager
      • 3244 views
      • 3 replies
    • 20 Feb 2018 at 09:04 PM
    • Last post by David.Cummings on 26 Feb 2018 at 11:06 PM
    • Exchange Utility Reconstruct Speed

      0

      Im reconstructing a mailbox, and it seems to be running slow.

      Im currently getting the below status

      2.54 Per min, 0.04 Per sec and processing time is 20:41:56

      I checked the log (ExchangeUtility.wlog) and it is processing but i did notice this at the s...

      • Archive Manager
      • 2666 views
      • 1 reply