GME 4.0 now supports Exchange 2010 SP2

We are pleased to announce that GME 4.0 has been qualified with Exchange 2010 SP2 as a migration target and did not require any modifications.

Exchange 2010 SP2 is now officially supported and the documentation will be updated to reflect this in future releases.

-Tom

About the Author